gnu-maintenance: Move FTP directory info to 'properties' fields.
[jackhill/guix/guix.git] / gnu / packages / tls.scm
index cb53836..fac26b8 100644 (file)
@@ -176,7 +176,9 @@ living in the same process.")
 and DTLS protocols.  It is provided in the form of a C library to support the
 protocols, as well as to parse and write X.5009, PKCS 12, OpenPGP and other
 required structures.")
-    (license license:lgpl2.1+)))
+    (license license:lgpl2.1+)
+    (properties '((ftp-server . "ftp.gnutls.org")
+                  (ftp-directory . "/gcrypt/gnutls")))))
 
 (define-public openssl
   (package