guix build: Add '--max-jobs' option.
[jackhill/guix/guix.git] / gnu / packages / fontutils.scm
index e383b36..a4da6df 100644 (file)
@@ -220,6 +220,9 @@ and returns a sequence of positioned glyphids from the font.")
     (build-system gnu-build-system)
     (native-inputs `(("ghostscript" ,ghostscript))) ;for tests
     (inputs `(("zlib" ,zlib)))
+    (arguments
+     `(#:configure-flags
+      `("--with-libpotrace"))) ; install library and headers
     (synopsis "Transform bitmaps into vector graphics")
     (description
      "Potrace is a tool for tracing a bitmap, which means, transforming a
@@ -262,6 +265,7 @@ smooth contours with constant curvature at the spline joins.")
        (method url-fetch)
        (uri (string-append "https://github.com/fontforge/libuninameslist/"
                            "archive/" version ".tar.gz"))
+       (file-name (string-append name "-" version ".tar.gz"))
        (sha256
         (base32
          "016zxffpc8iwpxxmnjkdirn6dsbcvdb2wjdrp123sf79f4nsynyj"))))