Revert "gnu: python2-urllib3: Update to 1.26.4 [fixes CVE-2021-28363]."
[jackhill/guix/guix.git] / gnu / packages / python-web.scm
index c79b4eb..0f67046 100644 (file)
@@ -2766,7 +2766,7 @@ supports url redirection and retries, and also gzip and deflate decoding.")
 
 
 (define-public python2-urllib3
-  (let ((base (package-with-python2 (strip-python2-variant python-urllib3/fixed))))
+  (let ((base (package-with-python2 (strip-python2-variant python-urllib3))))
     (package/inherit
      base
      (propagated-inputs