gnu: ganeti: Use pandoc instead of ghc-pandoc.
[jackhill/guix/guix.git] / gnu / packages / nutrition.scm
index ebab2c4..f936c26 100644 (file)
@@ -66,9 +66,9 @@
        #:phases
        (modify-phases %standard-phases
          (replace 'install
-           (lambda* (#:key make-flags #:allow-other-keys)
+           (lambda* (#:key outputs #:allow-other-keys)
              (invoke "python" "setup.py" "install" "--prefix"
-                     (assoc-ref %outputs "out")))))))
+                     (assoc-ref outputs "out")))))))
     (home-page "https://thinkle.github.io/gourmet/")
     (synopsis "Recipe organizer")
     (description