gnu: lua: Use "license:" prefix.
[jackhill/guix/guix.git] / gnu / packages / lua.scm
index 52606f4..5ba83d7 100644 (file)
@@ -22,7 +22,7 @@
 ;;; along with GNU Guix.  If not, see <http://www.gnu.org/licenses/>.
 
 (define-module (gnu packages lua)
-  #:use-module (guix licenses)
+  #:use-module ((guix licenses) #:prefix license:)
   #:use-module (guix packages)
   #:use-module (guix download)
   #:use-module (guix build-system gnu)
@@ -70,7 +70,7 @@ based on associative arrays and extensible semantics.  Lua is dynamically typed,
 runs by interpreting bytecode for a register-based virtual machine, and has
 automatic memory management with incremental garbage collection, making it ideal
 for configuration, scripting, and rapid prototyping.")
-    (license x11)))
+    (license license:x11)))
 
 (define-public lua-5.1
   (package (inherit lua)
@@ -108,4 +108,4 @@ for configuration, scripting, and rapid prototyping.")
 programming language.  Lua is a powerful, dynamic and light-weight programming
 language.  It may be embedded or used as a general-purpose, stand-alone
 language.")
-    (license x11)))
+    (license license:x11)))