Imported Debian patch 110.74-1
[hcoop/zz_old/debian/smlnj.git] / debian / smlnj-runtime.postinst
1 #!/bin/sh
2
3 set -e
4
5 SMLNJ_HOME=/usr/lib/smlnj
6
7 touch $SMLNJ_HOME/lib/pathconfig
8 chmod 664 $SMLNJ_HOME/lib/pathconfig
9
10 $SMLNJ_HOME/bin/register bindir ../bin
11
12 #DEBHELPER#