Install /afs/hcoop.net/common/bin to bash $PATH
[hcoop/zz_old/debian/hcoop-common-config.git] / debian / rules
1 #!/usr/bin/make -f
2 # -*- makefile -*-
3 # Sample debian/rules that uses debhelper.
4 # This file was originally written by Joey Hess and Craig Small.
5 # As a special exception, when this file is copied by dh-make into a
6 # dh-make output file, you may use that output file without restriction.
7 # This special exception was added by Craig Small in version 0.37 of dh-make.
8
9 # Uncomment this to turn on verbose mode.
10 #export DH_VERBOSE=1
11
12 DEB_DIVERT_EXTENSION = .hcoop
13
14 DEB_TRANSFORM_FILES_hcoop-common-config += \
15 /etc/insserv.conf.hcoop
16
17 include /usr/share/cdbs/1/rules/debhelper.mk
18 include /usr/share/cdbs/1/rules/config-package.mk