Set dh_installcron arguments to actually install log sync cron job
[hcoop/zz_old/debian/hcoop-apache2-config.git] / debian / rules
index 3d03936..7e6fca9 100755 (executable)
@@ -9,13 +9,8 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 
-DEB_DIVERT_EXTENSION =.hcoop
-DEB_DIVERT_FILES_hcoop-apache2-config += \
-       /etc/apache2/suexec/www-data.hcoop \
-       /etc/suphp/suphp.conf.hcoop \
-       /etc/apache2/mods-available/suphp.conf.hcoop
+%:
+       dh $@ --with=config-package
 
-DEB_DH_INSTALL_CRON_ARGS_DEFAULT = --name=hcoop-apache-sync-logs
-
-include /usr/share/cdbs/1/rules/debhelper.mk
-include /usr/share/cdbs/1/rules/config-package.mk
+override_dh_installcron:
+       dh_installcron --name=hcoop-apache-sync-logs