Add and configure modules needed for domtool
[hcoop/zz_old/debian/hcoop-apache2-config.git] / debian / rules
index 2ec8094..eaed235 100755 (executable)
@@ -9,6 +9,13 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 
+DEB_DIVERT_EXTENSION =.hcoop
+DEB_DIVERT_FILES_hcoop-apache2-config += \
+       /etc/apache2/suexec/www-data.hcoop \
+       /etc/suphp/suphp.conf.hcoop \
+       /etc/apache2/mods-available/suphp.conf.hcoop \
+       /etc/apache2/mods-available/status.conf.hcoop
+
 DEB_DH_INSTALL_CRON_ARGS_DEFAULT = --name=hcoop-apache-sync-logs
 
 include /usr/share/cdbs/1/rules/debhelper.mk