Fix log rotation for member vhosts
[hcoop/zz_old/debian/hcoop-apache2-config.git] / debian / rules
1 #!/usr/bin/make -f
2 # -*- makefile -*-
3 # Sample debian/rules that uses debhelper.
4 # This file was originally written by Joey Hess and Craig Small.
5 # As a special exception, when this file is copied by dh-make into a
6 # dh-make output file, you may use that output file without restriction.
7 # This special exception was added by Craig Small in version 0.37 of dh-make.
8
9 # Uncomment this to turn on verbose mode.
10 #export DH_VERBOSE=1
11
12 DEB_DIVERT_EXTENSION =.hcoop
13 DEB_DIVERT_FILES_hcoop-apache2-config += \
14 /etc/apache2/suexec/www-data.hcoop \
15 /etc/suphp/suphp.conf.hcoop \
16 /etc/apache2/mods-available/suphp.conf.hcoop \
17 /etc/apache2/mods-available/status.conf.hcoop
18
19 DEB_DH_INSTALL_CRON_ARGS_DEFAULT = --name=hcoop-apache-sync-logs
20
21 include /usr/share/cdbs/1/rules/debhelper.mk
22 include /usr/share/cdbs/1/rules/config-package.mk