Imported Debian version 5.1.2
[hcoop/zz_old/debian/config-package-dev.git] / examples / cdbs / debathena-conffile-example-1.1 / debian / rules
1 #!/usr/bin/make -f
2
3 DEB_DISPLACE_EXTENSION = .debathena
4 # Replace some base files with simple replacements.
5 DEB_DISPLACE_FILES_debathena-conffile-example += \
6 /etc/issue.net.debathena
7 # These files are installed via dh_install from the files/ directory
8 # (see debian/debathena-conffile-example.install)
9
10 ifneq ($(wildcard /etc/sysctl.d/10-ptrace.conf),)
11 DEB_HIDE_FILES_debathena-conffile-example += \
12 /etc/sysctl.d/10-ptrace.conf
13 endif
14
15 include /usr/share/cdbs/1/rules/debhelper.mk
16 include /usr/share/cdbs/1/rules/config-package.mk