Import Debian changes 0.66.4-9
[hcoop/debian/courier-authlib.git] / debian / courier-authlib.postinst
diff --git a/debian/courier-authlib.postinst b/debian/courier-authlib.postinst
new file mode 100644 (file)
index 0000000..76055c5
--- /dev/null
@@ -0,0 +1,12 @@
+#!/bin/sh -e
+
+if [ "$1" = "configure" ]; then
+    # create courier user and group
+    if ! getent passwd courier > /dev/null; then
+       adduser --quiet --system --group --no-create-home --home /var/lib/courier courier
+    fi
+fi
+
+#DEBHELPER#
+
+exit 0