Import Debian changes 0.66.4-9
[hcoop/debian/courier-authlib.git] / debian / courier-authdaemon.postinst
1 #!/bin/sh -e
2
3 add_override() {
4 if ! dpkg-statoverride --list $4 >/dev/null; then
5 dpkg-statoverride --update --add $1 $2 $3 $4
6 fi
7 }
8
9 if [ "$1" = "configure" ]; then
10 add_override root courier 0640 /etc/courier/authdaemonrc
11 fi
12
13 if [ "$1" = "triggered" ]; then
14 invoke-rc.d courier-authdaemon restart
15 fi
16
17 #DEBHELPER#
18
19 exit 0