Imported Debian patch 0.66.1-1
[hcoop/debian/courier-authlib.git] / debian / courier-authlib-mysql.postinst
1 #! /bin/sh -e
2 #
3 # Copyright 2000,2001,2005,2009 by Stefan Hornburg (Racke) <racke@linuxia.de>
4 #
5 # This program is free software; you can redistribute it and/or modify
6 # it under the terms of the GNU General Public License as published by
7 # the Free Software Foundation; either version 2 of the License, or
8 # (at your option) any later version.
9 #
10 # This program is distributed in the hope that it will be useful,
11 # but WITHOUT ANY WARRANTY; without even the implied warranty of
12 # MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
13 # GNU General Public License for more details.
14 #
15 # You should have received a copy of the GNU General Public
16 # License along with this program; if not, write to the Free
17 # Software Foundation, Inc., 59 Temple Place, Suite 330, Boston,
18 # MA 02111-1307 USA.
19
20
21 if [ "$1" = "configure" ]; then
22 if [ -z "$2" ]; then
23 # initial install of authmysql, we need to restart authdaemon
24 if which authdaemond >/dev/null 2>&1; then
25 authdaemond restart
26 fi
27 fi
28 fi
29
30 #DEBHELPER#