Revert "add bash completion for the "apt" command"
[ntk/apt.git] / debian / rules
index fc0e9e8..f8b3929 100755 (executable)
@@ -189,8 +189,6 @@ apt: build-binary build-manpages debian/apt.install
        cp debian/apt.conf.autoremove debian/$@/etc/apt/apt.conf.d/01autoremove
        cp debian/apt.auto-removal.sh debian/$@/etc/kernel/postinst.d/apt-auto-removal
        chmod 755 debian/$@/etc/kernel/postinst.d/apt-auto-removal
-       # install bash completion
-       cp share/bash-completions/* debian/$@/usr/share/bash-completion/completions/
        # install vendor specific apt confs
        find -L vendor/current -name 'apt.conf-*' | while read conf; do cp "$${conf}" "debian/$@/etc/apt/apt.conf.d/$${conf#*-}"; done