gnu: go: Update to 1.14.4.
[jackhill/guix/guix.git] / gnu / packages / gdb.scm
index 6331bd2..b27426c 100644 (file)
@@ -93,7 +93,6 @@
        ("readline" ,readline)
        ("ncurses" ,ncurses)
        ("guile" ,guile-2.0)
-       ("python" ,python)
        ("python-wrapper" ,python-wrapper)
        ("source-highlight" ,source-highlight)
 
@@ -132,3 +131,15 @@ written in C, C++, Ada, Objective-C, Pascal and more.")
   ;; This is the fixed version that packages depend on.  Update it rarely
   ;; enough to avoid massive rebuilds.
   gdb-9.1)
+
+(define-public gdb-9.2
+  (package
+    (inherit gdb)
+    (version "9.2")
+    (source (origin
+              (method url-fetch)
+              (uri (string-append "mirror://gnu/gdb/gdb-"
+                                  version ".tar.xz"))
+              (sha256
+               (base32
+                "0mf5fn8v937qwnal4ykn3ji1y2sxk0fa1yfqi679hxmpg6pdf31n"))))))