gnu: Adjust for python-build-system behavior change.
[jackhill/guix/guix.git] / gnu / packages / bioinformatics.scm
index fb3ceb8..f3cc1ea 100644 (file)
@@ -15281,8 +15281,7 @@ for the analysis and visualization of raw nanopore signal.")
             (lambda* (#:key inputs outputs #:allow-other-keys)
               (delete-file-recursively (string-append
                                          (site-packages inputs outputs)
-                                         "vcf/test"))
-              #t)))))
+                                         "/vcf/test")))))))
     (native-inputs `(("python-cython" ,python-cython)))
     (propagated-inputs
      `(("python-pysam" ,python-pysam)