gnu: Generalize the variable name of the test-only tzdata package.
[jackhill/guix/guix.git] / gnu / packages / mtools.scm
index 0e418dc..2ac78c5 100644 (file)
@@ -1,5 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2013 John Darrington <jmd@gnu.org>
+;;; Copyright © 2015 Ludovic Courtès <ludo@gnu.org>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -43,3 +44,24 @@ or Unix system.  It supports long file names and multiple disk formats.  It
 also supports some FAT-specific features such as volume labels and
 FAT-specific file attributes.")
     (license gpl3+)))
+
+(define-public exfat-utils
+  (package
+    (name "exfat-utils")
+    (version "1.2.7")
+    (source (origin
+              (method url-fetch)
+              (uri (string-append
+                    "https://github.com/relan/exfat/releases/download/v"
+                    version "/" name "-" version ".tar.gz"))
+              (sha256
+               (base32
+                "1r7z3n1zxkvlqf1wv7pg0jwlr1144wznd0slfckpsb5rap8k4q9q"))))
+    (build-system gnu-build-system)
+    (home-page "https://github.com/relan/exfat")
+    (synopsis "Utilities to manipulate exFAT file systems")
+    (description
+     "This package provides an implementation of the exFAT file system,
+including command-line tools to validate exFAT file systems and to create new
+ones.")
+    (license gpl2+)))