gnu: gccgo: Reword synopsis and description.
[jackhill/guix/guix.git] / gnu / packages / gcc.scm
index c74477a..4d5aaa7 100644 (file)
@@ -773,7 +773,13 @@ misnomer.")))
 
 
 (define-public gccgo-4.9
-  (custom-gcc gcc-4.9 "gccgo" '("go")
+  (custom-gcc (package
+                (inherit gcc-4.9)
+                (synopsis "Go frontend to GCC")
+                (description
+                 "This package is part of the GNU Compiler Collection and
+provides the GNU compiler for the Go programming language."))
+              "gccgo" '("go")
               %generic-search-paths
               ;; Suppress the separate "lib" output, because otherwise the
               ;; "lib" and "out" outputs would refer to each other, creating