gnu: sssd: Update to 2.7.4.
[jackhill/guix/guix.git] / gnu / packages / lsof.scm
index f872eb8..5f41348 100644 (file)
@@ -54,7 +54,9 @@
          (replace 'configure
            (lambda _
              (setenv "LSOF_CC" ,(cc-for-target))
-             (setenv "LINUX_CONF_CC" "gcc")
+             ,@(if (%current-target-system)
+                   '((setenv "LINUX_CONF_CC" "gcc"))
+                   '())
              (setenv "LSOF_MAKE" "make")
 
              ;; By default, the makefile captures the output of 'uname -a'.