gnu: hidapi: Fix 'license'.
[jackhill/guix/guix.git] / gnu / packages / dav.scm
index 126a21b..215ece9 100644 (file)
@@ -52,16 +52,13 @@ clients.")
 (define-public vdirsyncer
   (package
     (name "vdirsyncer")
-    (version "0.11.0")
+    (version "0.14.0")
     (source (origin
              (method url-fetch)
-             (uri (string-append
-                    "https://pypi.python.org/packages/"
-                    "39/e5/1e7097b5f0cd6de79ec9014f162a6000b77ca2a369ea8a1588a2eebff570/"
-                    name "-" version ".tar.gz"))
+             (uri (pypi-uri name version))
              (sha256
               (base32
-               "1bf0vk29qdswar0q4267aamfriq3134302i2p3qcqxpmmcwx3qfv"))))
+               "1mbh2gykx9sqsnyfa962ifxksx4afl2lb9rcsbd6rsh3gj2il898"))))
     (build-system python-build-system)
     (arguments
       `(#:phases (modify-phases %standard-phases