gnu: bitcoin-core: Update to 0.19.1.
[jackhill/guix/guix.git] / gnu / packages / finance.scm
index 5143b50..89a7ffe 100644 (file)
@@ -97,7 +97,7 @@
 (define-public bitcoin-core
   (package
     (name "bitcoin-core")
-    (version "0.19.0.1")
+    (version "0.19.1")
     (source (origin
              (method url-fetch)
              (uri
                              version "/bitcoin-" version ".tar.gz"))
              (sha256
               (base32
-               "1172dl4b8h2a80ilk9sfgbl8yi55k6hs4b1m07nic2ls4irgkjbs"))))
+               "1h3w7brc18145np920vy7j5ms5hym59hvr40swdjx34fbdaisngj"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)